Disconnection loop

Disconnection loop

Postby Cesspool » Sun Jun 12, 2016 5:04 am

Anyone having difficulty getting/staying online? When I tried to access the game this morning I am able to open it for a second or so, then I get the 'please wait while your imps prepare your dungeon' splash screen then I'm online for a second or so then I'm back to the splash screen. Over and over. I can't stay online.

It seems like it is triggered by a notification of a cannon trap upgrade. When the screen first opens I have O imps free, the next second it shows 1 and a message that my cannon trap has been upgraded and 1 imp is free, then 0, the 1, etc etc

Just wondering if anyone else is having similar issues.

Yes I have tried force quitting, yes I have deleted/reinstalled the game. Running iOS 9.1 on an iPhone 6S+.
Leader of Canadian Keepers guild (lvl 40, welcoming new members or just drop in to say hi :))
Posts: 352
Joined: Wed Apr 30, 2014 1:22 pm

Return to Crashes, Freezes, Disconnects, Etc.

Who is online

Users browsing this forum: No registered users and 1 guest

Legal Notices    |    Product EULAs & Other Disclaimers    |    Terms of Service     |    Privacy Policy - Your Privacy Rights    |    Corporate Info    |    Online Safety Guidelines

© 2013 Electronic Arts Inc. Trademarks belong to their respective owners. All rights reserved.