HOME        ABOUT
FORUMS        FAQ

After building or trap update disconecting

Please provide as much detail as possible, so that we can attempt to reproduce.

After building or trap update disconecting

Postby oranze » Thu Apr 12, 2018 2:12 am

Good day,
About 4 times already got this error. After building or trap update can't enter to the game, everytime show what connection lost and reconnecting. Please fix it. This happend not after every update, in most case after freezer update or mine update
oranze
Newbie
Newbie
 
Posts: 2
Joined: Fri Jan 06, 2017 10:43 am

Re: After building or trap update disconecting

Postby pitofdespair » Thu Apr 12, 2018 7:07 pm

If you’re on android, it usually occurs when an upgrade is close to finishing. I’m told you can avoid it by testing your dungeon or viewing a replay before you go to the imps to slap them.

If it’s disconnecting before that, or at random, you can try using cellular data or a stronger WiFi signal.
Bruce Campbells Army of Darkness - an open lv 40 guild for casual players of all levels who want to develop their dungeons and get Dreadstone in tournaments
pitofdespair
Keeper
Keeper
 
Posts: 499
Joined: Wed Aug 20, 2014 4:45 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

Legal Notices    |    Product EULAs & Other Disclaimers    |    Terms of Service     |    Privacy Policy - Your Privacy Rights    |    Corporate Info    |    Online Safety Guidelines

© 2013 Electronic Arts Inc. Trademarks belong to their respective owners. All rights reserved.