HOME        ABOUT
FORUMS        FAQ

Build times not correct

Please provide as much detail as possible, so that we can attempt to reproduce.

Build times not correct

Postby Kaapie » Tue Oct 20, 2020 1:03 pm

Anyone else having issues with their build times despite their imps being slapped?

As we know if you slap your imps on a regular basis build times are halved eg. if it shows 4 days build time, its actually 2 real days.

I am upgrading a few traps and noticed that on the imp slap screen the timer is correct, meaning the timer ticks down twice as fast as it would if imps were unslapped, however in reality its actually not ticking correctly.

I tested this past tournament where I had some freeze traps upgrading and it showed 4 days to completion, but since my imps are slapped it should have been just 2. Come 2 real days later the trap shows 2 days left.

Chris please have a look on the backend if anything is not as it should be.
Kaapie
Newbie
Newbie
 
Posts: 41
Joined: Wed Sep 06, 2017 1:39 am

Re: Build times not correct

Postby Dr. Sushi » Tue Nov 10, 2020 12:04 pm

I have 3 accounts that are all working correctly.. I think its just you friend..
Dr. Sushi
Newbie
Newbie
 
Posts: 7
Joined: Mon Oct 08, 2018 1:08 am

Re: Build times not correct

Postby Kaapie » Wed Nov 11, 2020 2:22 pm

Seems like its fixed now
Kaapie
Newbie
Newbie
 
Posts: 41
Joined: Wed Sep 06, 2017 1:39 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 8 guests

Legal Notices    |    Product EULAs & Other Disclaimers    |    Terms of Service     |    Privacy Policy - Your Privacy Rights    |    Corporate Info    |    Online Safety Guidelines

© 2013 Electronic Arts Inc. Trademarks belong to their respective owners. All rights reserved.