Page 5 of 5

Re: disconnects are back

PostPosted: Mon Dec 04, 2017 12:51 pm
by Kaihawaii
Nothing of these applies. I live in ground cable land, not the US. Honestly, I think this is a server and global load balancing issue. The trouble increases always, when typical US scenarios (morning, evening) happens. Tournament on for 25' = next hard disconnect. How should I solo so again? This sucks....

53% two star non-victory with 0 gold/stone! :evil:

Re: disconnects are back

PostPosted: Fri Dec 08, 2017 7:34 pm
by pitofdespair
Oh if it’s the zero trophy win-but-lose bug then yes, it’s a bug. No, it has nothing to do with Tiny, has happened to me with other imms. If you post the times, dungeon name, guild for the devs they can try to figure it out. (My guess is that an error is happening when the raid gets pulled from the database, so it’s returning a null value, and you get zeros across the board. Or maybe it an error when the raid is being written. Could be a lot if things... locking issue, player logging in during the raid, corrupted file, bad RAM, etc. But those are just guesses. Lots of possibilities means hard to track down... they’ll probably need a bunch of individual reports.)

Re: disconnects are back

PostPosted: Sat Dec 09, 2017 8:02 am
by Kaihawaii
Are you kidding me? Tournament starts and 1st raid a disconnect. EA is a workplace for pure incompetence.

Re: disconnects are back

PostPosted: Sat Dec 09, 2017 8:24 am
by Kaihawaii
Kaihawaii wrote:Are you kidding me? Tournament starts and 1st raid a disconnect. EA is a workplace for pure incompetence.

Next few ones, incompetence again. What a shitty service...

pitofdespair wrote:Oh if it’s the zero trophy win-but-lose bug then yes, it’s a bug. No, it has nothing to do with Tiny, has happened to me with other imms. If you post the times, dungeon name, guild for the devs they can try to figure it out. (My guess is that an error is happening when the raid gets pulled from the database, so it’s returning a null value, and you get zeros across the board. Or maybe it an error when the raid is being written. Could be a lot if things... locking issue, player logging in during the raid, corrupted file, bad RAM, etc. But those are just guesses. Lots of possibilities means hard to track down... they’ll probably need a bunch of individual reports.)

I really don't care, what, how, when, if. EA has to meet their customer's demand. If they fail, it's time to escalate to the top of this incompetent work group and from there further.

Re: disconnects are back

PostPosted: Sat Dec 30, 2017 8:18 am
by Kaihawaii
:evil: Counter since 26 NOV 2017: 59

Any from EA's incompetence squad working on this? Still happening, when traffic increases. With full mana at least ONCE EACH raid block! This SUCKS!