HOME        ABOUT
FORUMS        FAQ

Lost Progress

Please provide as much detail as possible, so that we can attempt to reproduce.

Lost Progress

Postby LairOfDoom » Wed Sep 01, 2021 4:39 pm

Launched game today and dungeon was reset back to tutorial. How do I restore progress? -Thanks
LairOfDoom
Newbie
Newbie
 
Posts: 3
Joined: Fri Sep 07, 2018 2:34 pm

Re: Lost Progress

Postby DK-UK » Thu Sep 02, 2021 2:37 am

Same here!
Tried clearing cache and data but it as if all progress has been reset.

It may be a 'Google Play' issue? I tried registering on this forum using my hotmail address, but no activation email came through. Had to use gmail email instead.

Anyone else having issues on Andriod? My iPhone account still works.
DK-UK
Newbie
Newbie
 
Posts: 5
Joined: Thu Sep 02, 2021 2:33 am

Re: Lost Progress

Postby DenBerkie » Thu Sep 02, 2021 4:30 am

I have the same issue, is it a bug?
Rock And Roll Ain't Noise Pollution \m/
User avatar
DenBerkie
Newbie
Newbie
 
Posts: 2
Joined: Thu Sep 02, 2021 4:28 am
Location: Tilburg (NL)

Re: Lost Progress

Postby DK-UK » Thu Sep 02, 2021 9:17 am

Update - Managed to fix and restore progress (thank god! many years of playing!!)

Assuming your Android and using 'Google Play', you need to clear the data and cache from the DK App itself, Google Play Games and Google Play Services.

This worked for me, just needed to sign into Google Play again when opening DK.

Hope it works for you.

Link that was helpful - https://support.google.com/googleplay/a ... 2?hl=en-GB
DK-UK
Newbie
Newbie
 
Posts: 5
Joined: Thu Sep 02, 2021 2:33 am

Re: Lost Progress

Postby DenBerkie » Fri Sep 03, 2021 1:27 am

Same problem over here. Is it a bug?
Rock And Roll Ain't Noise Pollution \m/
User avatar
DenBerkie
Newbie
Newbie
 
Posts: 2
Joined: Thu Sep 02, 2021 4:28 am
Location: Tilburg (NL)

Re: Lost Progress

Postby Troudouillet » Sat Sep 04, 2021 2:14 am

Same bug, look to be since a google play game update. I can connect on a virtual android on my computer. But not on phone
Troudouillet
Newbie
Newbie
 
Posts: 30
Joined: Mon Dec 08, 2014 7:06 am

Re: Lost Progress

Postby DK-UK » Sat Sep 04, 2021 2:53 am

Have you tried the solution that worked for me in this post?

viewtopic.php?f=6&t=13078

Make sure you delete both Cache and Data/Storage for the 3 apps.

Martin
DK-UK
Newbie
Newbie
 
Posts: 5
Joined: Thu Sep 02, 2021 2:33 am

Re: Lost Progress

Postby LairOfDoom » Thu Sep 16, 2021 12:20 pm

Hey, thanks for the help. I cleared the cache of the Google apps and was able to log back in to my dungeon. Thank You.
LairOfDoom
Newbie
Newbie
 
Posts: 3
Joined: Fri Sep 07, 2018 2:34 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 7 guests

Legal Notices    |    Product EULAs & Other Disclaimers    |    Terms of Service     |    Privacy Policy - Your Privacy Rights    |    Corporate Info    |    Online Safety Guidelines

© 2013 Electronic Arts Inc. Trademarks belong to their respective owners. All rights reserved.