HOME        ABOUT
FORUMS        FAQ

[Low Priority-Graphic Only] Gem Balance when Starting Reply

Please provide as much detail as possible, so that we can attempt to reproduce.

[Low Priority-Graphic Only] Gem Balance when Starting Reply

Postby Dr. BL » Tue Sep 30, 2014 11:55 am

Not a major issue at all, but kind of amusing (after a few seconds of terror).
I currently have 2,962 gems.
I started a replay (to solve a 0s issue with a mistress... but that's for another thread :))
Before the screen faded to the replay, the gem balance showed 1,875 for something like a second, and 1,275 immediately after.
When I hit End Replay all the gems were there, but I was really confused for a few seconds...
Dr. BL
Upgraded Minion
Upgraded Minion
 
Posts: 175
Joined: Thu Jul 24, 2014 12:36 pm

Re: [Low Priority-Graphic Only] Gem Balance when Starting Re

Postby KeeperKatrina » Tue Sep 30, 2014 12:13 pm

Thanks for the report. I'll send it up the line.
KeeperKatrina
 

Re: [Low Priority-Graphic Only] Gem Balance when Starting Re

Postby Da Pitts » Tue Sep 30, 2014 1:08 pm

I get that on my Ipad 2 as well, both iusses, plus a timer reset on donating, only happens every now and then. I think it has something to do with logging in on the last second.
Dungeon violator
Guild ActivXodus
User avatar
Da Pitts
Upgraded Minion
Upgraded Minion
 
Posts: 230
Joined: Fri Sep 05, 2014 3:13 am


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 4 guests

Legal Notices    |    Product EULAs & Other Disclaimers    |    Terms of Service     |    Privacy Policy - Your Privacy Rights    |    Corporate Info    |    Online Safety Guidelines

© 2013 Electronic Arts Inc. Trademarks belong to their respective owners. All rights reserved.