HOME        ABOUT
FORUMS        FAQ

New bug in attack

Please provide as much detail as possible, so that we can attempt to reproduce.

New bug in attack

Postby Azkaban Rus » Tue Jan 14, 2020 1:53 pm

After new promo this day, i had a new bug - during attack or searching the dg to attack i had a screen “please wait while your imps get your dungeon in order” and after that screen i returned to my dg. The first time i had it when i was searching, and now i have it all the time when i push button “raid”
Azkaban Rus
Newbie
Newbie
 
Posts: 17
Joined: Tue Sep 12, 2017 12:33 pm

Re: New bug in attack

Postby Waltz » Wed Jan 15, 2020 2:14 am

I have same issue on second account
Guild Русские Дьяволы 49 lvl, 4 HC rings
41k+ trophies
35k+ CP
User avatar
Waltz
Newbie
Newbie
 
Posts: 22
Joined: Wed Jun 13, 2018 2:52 pm

Re: New bug in attack

Postby Xenomorph » Wed Jan 15, 2020 3:28 am

Hello,
I had the sam problem yesterday, it didn't allow me to attack and after i restart my phone everything was working properl try that.
Xenomorph
Newbie
Newbie
 
Posts: 5
Joined: Sun Dec 29, 2019 8:04 am

Re: New bug in attack

Postby Waltz » Thu Jan 16, 2020 11:53 am

I have this problem few days in a row: just 10 seconds in game and “getting in order”. All the time!
Guild Русские Дьяволы 49 lvl, 4 HC rings
41k+ trophies
35k+ CP
User avatar
Waltz
Newbie
Newbie
 
Posts: 22
Joined: Wed Jun 13, 2018 2:52 pm


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 3 guests

Legal Notices    |    Product EULAs & Other Disclaimers    |    Terms of Service     |    Privacy Policy - Your Privacy Rights    |    Corporate Info    |    Online Safety Guidelines

© 2013 Electronic Arts Inc. Trademarks belong to their respective owners. All rights reserved.